Flag change not working.

Report Particracy bugs here.

Flag change not working.

Postby LobbyingIntern » Wed Oct 10, 2018 7:27 pm

I tried to change the flag of Hulstria and Gao-Soto to this flag. The Imgur link did not work
https://imgur.com/LM0A6GE

http://classic.particracy.net/viewbill. ... lid=583570

Which photo service should I use instead?
"Hang a map of a place you'll never go on your living room wall. Draw new streets. Tear off bodies of water. Wait for news crews to arrive." So said a mad Nightvalian.
LobbyingIntern
 
Posts: 90
Joined: Sun Sep 25, 2016 8:59 pm

Re: Flag change not working.

Postby Aquinas » Wed Oct 10, 2018 9:29 pm

LobbyingIntern wrote:I tried to change the flag of Hulstria and Gao-Soto to this flag. The Imgur link did not work
https://imgur.com/LM0A6GE

http://classic.particracy.net/viewbill. ... lid=583570

Which photo service should I use instead?


As with the Wikia, I'm hardly an expert in this area, but in my experience with changing flags in Particracy, it usually works so long as the link is the link going directly to where the image is actually stored, if that makes sense.

In other words, I am hoping it will work if instead of giving "https://imgur.com/LM0A6GE" as the flag url...

You give "https://i.imgur.com/LM0A6GE.png" instead.

Hope this helps, & fingers crossed :)...
User avatar
Aquinas
 
Posts: 9072
Joined: Fri Nov 12, 2010 1:28 am
Location: UK


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest